浪潮思科交換機相關配置
目錄
1、配置vlan示例
vlan 3
no shutdown
#####################################
interface vlanif 3
no shutdown
2、配置聚合端口
interface port-channel 1
no shutdown
3、配置聚合端口,並將物理接口加入到聚合端口(mode 為active),並設置為trunk ,允許所有vlan 通過。
############################################################################
#注意:接口的設置要和聚合端口配置設置成一樣才能將物理端口加入到聚合端口。
############################################################################
interface port-channel 1
no shutdown
switchport
switchport mode trunk
switchport trunk allow vlan all
#########################################################
interface Ethernet 0/2
no shutdown
switchport
switchport mode trunk
switchport trunk allow vlan all
channel-group 1 mode active
4、設置mtu
############################################################################
#注意:接口的設置要和聚合端口配置設置成一樣才能將物理端口加入到聚合端口。
############################################################################
interface port-channel 1
no shutdown
switchport
switchport mode trunk
switchport trunk allow vlan all
mtu 9216
#########################################################
interface Ethernet 0/2
no shutdown
switchport
switchport mode trunk
switchport trunk allow vlan all
mtu 9216
channel-group 1 mode active
###########################################################
vlan 2
no shutdown
interface vlanif 2
no shutdown
mtu 9216